Escort Radar Forum  

Go Back   Escort Radar Forum > Installed Detector Systems > Passport 9500ci

Notices

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old November 11th, 2011
ddavis ddavis is offline
Junior Member
 
Join Date: Nov 2011
Posts: 1
Default Detector Tools - Error checking for updates

I just installed Detector Tools (v1.8.6) for the first time. Each time I open it, I get an error checking for updates.

After I hit OK, the program loads and things seem to work. I'm running Win7 x64. I tried disabling my firewall and Run As Admin, but it didn't help.

Is the update check at launch just for the program itself? If so I can ignore this since I know I'm running the latest version?
Attached Images
 
Attached Files
File Type: txt Detector Tools_ErrorLogs.txt (1.2 KB, 156 views)

Last edited by ddavis; November 11th, 2011 at 12:00 PM. Reason: Added error log
Reply With Quote
  #2  
Old November 11th, 2011
poulette73 poulette73 is offline
Senior Member
 
Join Date: Jul 2011
Posts: 255
Default

Same dialog box error too (Win7 x86) each time I launch Detector Tools 1.8.6.

But the program seems to work perfectly
__________________
Escort Passport iQ rev 2.8.2 (20120912.1)
Reply With Quote
  #3  
Old November 11th, 2011
flylow7f39 flylow7f39 is offline
Moderator
 
Join Date: Nov 2010
Posts: 3,142
Default

Same here plus it has new software to install (firmware) every time I click on the software button.

win7 64-bit updates current as 11.11.2011
9500ixDT v1.8.6

Last edited by flylow7f39; November 11th, 2011 at 04:16 PM.
Reply With Quote
  #4  
Old November 11th, 2011
flylow7f39 flylow7f39 is offline
Moderator
 
Join Date: Nov 2010
Posts: 3,142
Default

Uninstalled DT. Downloaded latest version from Escort and reinstalled. as always I am running as an administrator. Same issues.

Hoping a new update is in the works that will address the issue.

Last edited by flylow7f39; November 11th, 2011 at 05:11 PM.
Reply With Quote
  #5  
Old November 11th, 2011
flylow7f39 flylow7f39 is offline
Moderator
 
Join Date: Nov 2010
Posts: 3,142
Default

Received email from Escort support. They said to check Run as administrator. It was and still is checked so that does not appear to be my issue. They said it only affects updating DT not the unit's firmware. They did not say anything concerning the issue of the firmware repeatedly being updated when clicking on the software button even after closing and restarting DT. Sigh.

Hopefully they will decide to provide an update to DT that will address the issue...
Reply With Quote
  #6  
Old November 11th, 2011
EscortRadar's Avatar
EscortRadar EscortRadar is offline
Official Escort Rep
 
Join Date: Apr 2009
Posts: 16,387
Default

Maybe our servers are being hammered and the update check times out. Try again later. Thank you for the information, we are looking into it.

Note that there is not new firmware available for the 9500ci. This is only a Detector Tools software update.
__________________

Escort Radar customer service is available from 9am-5:30pm Eastern Time Mon-Fri at 1-800-543-1608 or by live chat
Reply With Quote
  #7  
Old November 12th, 2011
flylow7f39 flylow7f39 is offline
Moderator
 
Join Date: Nov 2010
Posts: 3,142
Default

All was fine before updating to v1.8.6.

Now 11:00 PM here on the West Coast. Thinking any possible server overload should be over by now.

Was there a firmware update for the 9500ix?


Still the same issue. Was and am running as an administrator. I ignore the error checking for updates but it still updates the firmware every time I click on software.

Any word yet?


9500ix DT v1.8.6
win7 64-bit (updates current as 11.11.2011)

Last edited by flylow7f39; November 12th, 2011 at 03:21 AM.
Reply With Quote
  #8  
Old November 14th, 2011
flylow7f39 flylow7f39 is offline
Moderator
 
Join Date: Nov 2010
Posts: 3,142
Default

Escort Detector Tools v1.8.7 (Updated 11/14/2011) is currently available for download from Escort. Looks like it resolves the "Error checking for updates" issue but on my 9500ix every time I click on the software button the firmware is updated as with 1.8.6.

1.8.6 would not automatically check for updates so downloading 1.8.7 directly from Escort was necessary.

Hopefully Escort will address the issue soon, based on past experience emailing Escort customer support I did not bother to email and tell them the updating software (firmware) issue still exists.

Another user reported that 1.8.7 resolved the "Error checking for updates" on his IQ so perhaps 1.8.7 will resolve all issues on the 9500ci?

9500ix users might want to wait a day or two to download in hopes Escort addresses the firmware updating issue.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:54 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2018 Escort Inc.