Escort Radar Forum  

Go Back   Escort Radar Forum > Windshield Radar Detectors > Passport 8500, X50, X50 Black

Notices

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old December 13th, 2017
escape75 escape75 is offline
Junior Member
 
Join Date: Dec 2017
Posts: 7
Default SmartCord Live Direct Wire /w 8500 X50

I have a question in regards to direct wiring an X50 ...

My radar is an 8500 X50 running firmware 6.3 so I'm assuming
that can be used with a SmartCord Live without any issues ...

When I plug my SmartCord Live to power, I get no lights on it.
I only get lights when I power it via USB through a computer.

I am assuming I have the power plugged in correctly, as follows:

The original charging cable uses the following colors on the plug:
B R G Y, red being +12v, G for Ground. (notch on top, plug away)

The J2 power plug uses the following on the plug:
- R G -, red being +12v, G for Ground. (notch on top, plug away)

The J1 between the SmartCord Live and X50 should be a flat 6 pin,
meaning wires don't cross and pin 1 goes to pin 1, etc.

Question: Should I be seeing lights on my SmartCord Live
when powered via J2 without the X50 hooked up on J1 ?

Another question,- should I not be able to power the SmartCord Live
by using J2 and the original charging cable (for testing purposes), by
adapting the plug and only using the 2 middle pins with a jack adapter?
(for example one that bridges phone cables, but with only 2 center pins)

Thanks!

Last edited by escape75; December 13th, 2017 at 01:05 PM.
Reply With Quote
  #2  
Old December 13th, 2017
TBNTX's Avatar
TBNTX TBNTX is offline
Moderator
 
Join Date: Mar 2012
Location: Topeka, KS
Posts: 6,865
Default

I use the Escort Live Direct Wire Smart Cord in my vehicle for all of my detectors, connected to a switching circuit. When I power my car, and connect a Detector, both power-up when it is running. And, yes, there ELDW's control module's lights should light-up.

It sounds to me that you should verify your wiring connections.
__________________


Countermeasures:

Radar Detectors: Max 360c, Redline EX, Max 360, & others plus Escort Live!
Dashcam: Escort M1 and Thinkware F750

-------------------------------------
Moderators here are not Escort employees.

If you need immediate help, please call Escort Radar customer service right after they open at 9:00 A.M. Eastern time, at 1-800-543-1608, option 2. Wait for the pause following the message and use the option for a call-back.
-------------------------------------
Reply With Quote
  #3  
Old December 13th, 2017
escape75 escape75 is offline
Junior Member
 
Join Date: Dec 2017
Posts: 7
Default

Sounds to me like I have a faulty SmartCoard Live unit.

This how I have it wired with indicated polarity and there's no lights:
(see attachment)

I am also assuming I should be able to power it via a regular 12v
power adapter (at home) as long as it supplies at least 2 amps ...

Thanks.
Attached Images
 
Reply With Quote
  #4  
Old December 13th, 2017
TBNTX's Avatar
TBNTX TBNTX is offline
Moderator
 
Join Date: Mar 2012
Location: Topeka, KS
Posts: 6,865
Default

Quote:
Originally Posted by escape75 View Post
Sounds to me like I have a faulty SmartCoard Live unit.

This how I have it wired with indicated polarity and there's no lights:
(see attachment)

I am also assuming I should be able to power it via a regular 12v
power adapter (at home) as long as it supplies at least 2 amps ...

Thanks.
Have you verified that you're getting power from the lead that connects to your vehicle's power system, and plugs into the control module? How have you connected to the car's power (and ground)? I suspect that it's a wiring issue.
__________________


Countermeasures:

Radar Detectors: Max 360c, Redline EX, Max 360, & others plus Escort Live!
Dashcam: Escort M1 and Thinkware F750

-------------------------------------
Moderators here are not Escort employees.

If you need immediate help, please call Escort Radar customer service right after they open at 9:00 A.M. Eastern time, at 1-800-543-1608, option 2. Wait for the pause following the message and use the option for a call-back.
-------------------------------------

Last edited by TBNTX; December 13th, 2017 at 01:38 PM.
Reply With Quote
  #5  
Old December 13th, 2017
escape75 escape75 is offline
Junior Member
 
Join Date: Dec 2017
Posts: 7
Default

I've tried even connecting it at home using my original escort cable,
which I've tested outputs +12v and ground and run these 2 wires
into the Direct Wire unit, and still no lights turn on ...
Reply With Quote
  #6  
Old December 13th, 2017
escape75 escape75 is offline
Junior Member
 
Join Date: Dec 2017
Posts: 7
Default

Can someone confirm the diagram above?

Looking at the box as pictured, +12v is on the right pin?
Reply With Quote
  #7  
Old December 15th, 2017
EscortRadar's Avatar
EscortRadar EscortRadar is offline
Official Escort Rep
 
Join Date: Apr 2009
Posts: 17,048
Default

You must use the cables that came with the SmartCord Live direct wire. They are different than previous direct wire cables. The detector's power cord uses a 6 pin jack and will not physically plug into the smaller SmartCord Live's 4 pin power jack (J2).

If you have modified the SmartCord Live direct wire then you may have damaged it.
__________________

Escort Radar customer service is available from 9am-5:30pm Eastern Time Mon-Fri at 1-800-543-1608 or you can fill out a repair form and we will contact you.
Reply With Quote
  #8  
Old December 15th, 2017
escape75 escape75 is offline
Junior Member
 
Join Date: Dec 2017
Posts: 7
Default

Quote:
Originally Posted by EscortRadar View Post
You must use the cables that came with the SmartCord Live direct wire. They are different than previous direct wire cables. The detector's power cord uses a 6 pin jack and will not physically plug into the smaller SmartCord Live's 4 pin power jack (J2).

If you have modified the SmartCord Live direct wire then you may have damaged it.
Right I understand that, but the J2 is a simple port, 4 pins but only 2 middle ones used, so looking at the diagram I posted above, +12v would be on the right side correct?

Also, I've noticed this on another post but it was never explained how to tell the difference between these 2 products ?

https://www.escortradar.com/store/Sm...d-Version.html

https://www.escortradar.com/store/Sm...e-Version.html

By serial number possibly?

Thanks!
Reply With Quote
  #9  
Old December 18th, 2017
EscortRadar's Avatar
EscortRadar EscortRadar is offline
Official Escort Rep
 
Join Date: Apr 2009
Posts: 17,048
Default

You can tell which is which by the serial number and by the box that it comes in.

First two digits of serial numbers of SmartCord Live Direct Wire which are not for the 9500ci are: 46, 47, 70

First two digits of serial numbers of SmartCord Live Direct Wire which are for the 9500ci are: 48, 49, 71

The RJ plug which connects to the J2 modular jack, oriented with notch on top and plug away, is (left to right): blue, green, red, yellow
__________________

Escort Radar customer service is available from 9am-5:30pm Eastern Time Mon-Fri at 1-800-543-1608 or you can fill out a repair form and we will contact you.
Reply With Quote
  #10  
Old December 19th, 2017
escape75 escape75 is offline
Junior Member
 
Join Date: Dec 2017
Posts: 7
Default

Quote:
Originally Posted by EscortRadar View Post
You can tell which is which by the serial number and by the box that it comes in.

First two digits of serial numbers of SmartCord Live Direct Wire which are not for the 9500ci are: 46, 47, 70

First two digits of serial numbers of SmartCord Live Direct Wire which are for the 9500ci are: 48, 49, 71

The RJ plug which connects to the J2 modular jack, oriented with notch on top and plug away, is (left to right): blue, green, red, yellow
Thank you!

So here's what it should look like then ...

Last edited by escape75; December 19th, 2017 at 05:31 PM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:13 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright 2018 Escort Inc.