Escort Radar Forum  

Go Back   Escort Radar Forum > Windshield Radar Detectors > MAX 360c

Notices

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 2 Weeks Ago
HannibalDetector HannibalDetector is offline
Junior Member
 
Join Date: Jul 2019
Posts: 6
Default reports not going through to EL when connected to wifi

Coming up i35 northon Kansas today and hit some 34.7, checked EL and it wasn't reported at all. It's not the wifi connection because it was getting the correct psls for the area. Tried a manual cop report and still nothing. Switched to Bluetooth via EL and it worked just fine.
Max360c with the latest firmware.
Reply With Quote
  #2  
Old 2 Weeks Ago
Devin3519 Devin3519 is offline
Junior Member
 
Join Date: Jul 2018
Posts: 2
Default

I have confirmed this also
Reply With Quote
  #3  
Old 1 Week Ago
Esc0rtFan's Avatar
Esc0rtFan Esc0rtFan is offline
Moderator
 
Join Date: Apr 2019
Location: USA
Posts: 357
Default

Thank you for reporting.
__________________
I use the following Escort Products

Escort Redline EX
Max360c with wifi
M1 Dash cam with both detectors
Escort Live
ZR5 Shifters
------------------------------------------------------------
Reply With Quote
  #4  
Old 1 Week Ago
HannibalDetector HannibalDetector is offline
Junior Member
 
Join Date: Jul 2019
Posts: 6
Default

Issue seems to be corrected, it was reporting again yesterday. Checked it with the cobra iradar app (latest version) and its showing up on it since they share the same data bases.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:18 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2018 Escort Inc.