Escort Radar Forum  

Go Back   Escort Radar Forum > Escort Live! > Escort Live! for iPhone

Notices

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old April 29th, 2019
kqmaverick kqmaverick is offline
Member
 
Join Date: Apr 2013
Posts: 37
Default

Quote:
Originally Posted by Esc0rtFan View Post
Go into your notifications setings on your phone and make sure it isn't set to persistent.
This has already been checked. Its a bug with the "Phone" audio option in the settings.
Reply With Quote
  #22  
Old June 23rd, 2019
suby01 suby01 is offline
Member
 
Join Date: Jul 2012
Posts: 96
Default

How do we fix this?
I have the latest IOS, and latest EL and I also get alerts through Bluetooth / car speakers. Meanwhile they are locked out in the radar detector. This defeats the purpose of auto learn, which I love about Escort.
Reply With Quote
  #23  
Old June 26th, 2019
kqmaverick kqmaverick is offline
Member
 
Join Date: Apr 2013
Posts: 37
Default

Can't even get Escort to acknowledge the problem. I would not expect a fix anytime soon.
Reply With Quote
  #24  
Old July 2nd, 2019
EscortRadar's Avatar
EscortRadar EscortRadar is offline
Official Escort Rep
 
Join Date: Apr 2009
Posts: 16,814
Default

We acknowledge the audio issue and are looking into it.

It behaves differently between USB and bluetooth audio outputs.
__________________

Escort Radar customer service is available from 9am-5:30pm Eastern Time Mon-Fri at 1-800-543-1608 or by live chat
Reply With Quote
  #25  
Old July 9th, 2019
kqmaverick kqmaverick is offline
Member
 
Join Date: Apr 2013
Posts: 37
Default

Quote:
Originally Posted by EscortRadar View Post
We acknowledge the audio issue and are looking into it.

It behaves differently between USB and bluetooth audio outputs.
I’ve tried USB and Bluetooth and had the same problem on both. Glad this is being worked on though.
Reply With Quote
  #26  
Old July 27th, 2019
wolfgang's Avatar
wolfgang wolfgang is offline
Senior Member
 
Join Date: Jan 2010
Location: Oak Ridge NJ
Posts: 181
Default Updated iPhone app

Quote:
Originally Posted by EscortRadar View Post
We acknowledge the audio issue and are looking into it.

It behaves differently between USB and bluetooth audio outputs.
It still does the alert with the newest version of the iPhone app. You’d think it would have been fixed in the update.....but nooooo....we get to wait some more.
__________________
Why is there always time to do it over, but never time to do it right?
Reply With Quote
  #27  
Old July 31st, 2019
kqmaverick kqmaverick is offline
Member
 
Join Date: Apr 2013
Posts: 37
Default

Quote:
Originally Posted by wolfgang View Post
It still does the alert with the newest version of the iPhone app. You’d think it would have been fixed in the update.....but nooooo....we get to wait some more.
I wouldn't expect this fix anytime soon, if ever. Escort has always been slow on Live fixes an updates, no reason to expect that to change.
Reply With Quote
  #28  
Old 5 Days Ago
wolfgang's Avatar
wolfgang wolfgang is offline
Senior Member
 
Join Date: Jan 2010
Location: Oak Ridge NJ
Posts: 181
Default New firmware

Updated yesterday. Has the bug been fixed? I haven’t been out for a drive to test it yet.
__________________
Why is there always time to do it over, but never time to do it right?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:40 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2018 Escort Inc.