Escort Radar Forum  

Go Back   Escort Radar Forum > Windshield Radar Detectors > MAX 360

Notices

Reply
 
Thread Tools Search this Thread Display Modes
  #71  
Old February 17th, 2018
pariah99 pariah99 is offline
Junior Member
 
Join Date: Apr 2016
Location: DFW, Texas
Posts: 27
Default

Quote:
Originally Posted by EscortRadar View Post
We have tested our devices with iPhone X and have found no issues.

If your cord can receive updates then it is a SmartCord Live cord with bluetooth in it. Your Max 360 already has bluetooth in it. You should not use a SmartCord Live cord with a Max 360. No wonder you had issues, they were interfering with each other. It is possible to use a SmartCord Live cord with a Max 360, just be sure not to pair the cord to your iPhone.
Iím using an iPhoneX and having connection issues (randomly EL app no longer recognizes the 360 as being connected). Iíve also tested in on beta 11.3 and am experiencing the same issues.

Please note that the last update (ios11 connection issue update) did fix the majority of the issues. Current issues happen once a drive which isnít a dealbreaker assuming a fix isnít too far off.


Is there anything I can do to help the tech team figure out the cause/resolution? Example: Provide analytic data/crash dumps, beta/test flight iOS app (if app may be the issue) or similar? Not sure how much it would help but Iíve has escort radars for many years so anything I can do to help...
Reply With Quote
  #72  
Old February 22nd, 2018
EscortRadar's Avatar
EscortRadar EscortRadar is offline
Official Escort Rep
 
Join Date: Apr 2009
Posts: 15,896
Default

Are you using a SmartCord Live cord with the MAX 360? If so then this is causing the issue. Please use the SmartCord that came with your MAX 360.
__________________

Escort Radar customer service is available from 9am-5:30pm Eastern Time Mon-Fri at 1-800-543-1608 or by live chat
Reply With Quote
  #73  
Old February 26th, 2018
pariah99 pariah99 is offline
Junior Member
 
Join Date: Apr 2016
Location: DFW, Texas
Posts: 27
Default

Quote:
Originally Posted by EscortRadar View Post
Are you using a SmartCord Live cord with the MAX 360? If so then this is causing the issue. Please use the SmartCord that came with your MAX 360.

Nope. My phone is paired to the 360 directly and itís connected via direct wire.
I have my phone paired with my car at the same time.
Reply With Quote
  #74  
Old February 27th, 2018
EscortRadar's Avatar
EscortRadar EscortRadar is offline
Official Escort Rep
 
Join Date: Apr 2009
Posts: 15,896
Default

You've posted this in two different discussions. Going forward, please use this discussion for this issue.

Thank you
__________________

Escort Radar customer service is available from 9am-5:30pm Eastern Time Mon-Fri at 1-800-543-1608 or by live chat
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:48 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 2018 Escort Inc.