Escort Radar Forum  

Go Back   Escort Radar Forum > Escort Live! > Escort Live! General

Notices

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old January 10th, 2020
Bigwill41's Avatar
Bigwill41 Bigwill41 is offline
Senior Member
 
Join Date: Oct 2009
Location: Navasota, Texas
Posts: 504
Send a message via AIM to Bigwill41 Send a message via MSN to Bigwill41
Default Radar Reporting

Is anybody having problems with radar signal not posting on the map when detected?

Sent from my SM-N960U using Tapatalk
__________________
Escort Redline
Escort 9500I
Escort 9500IX
Escort 8500 X50 Blue
Escort Passport SC55
Beltronics STi Driver
Valentine One 3.872
Whistler Pro-78SE (Where is the filter on this thing)

My Channel http://www.youtube.com/user/Wellmann41


K-Band Radar Unit:
*Knock Knock...*
9500ci: *Who's there?*
K-band Radar Unit: *Quick...*
9500ci: *Quick who?*
K-Band Radar Unit: *Quick Trigger YOU!!!*
9500ci: *Sorry, don't know you...* (And remains silent).
Reply With Quote
  #2  
Old January 11th, 2020
TBNTX's Avatar
TBNTX TBNTX is offline
Moderator
 
Join Date: Mar 2012
Location: Topeka, KS
Posts: 6,617
Default

I'm not having any issues.

Bear in mind that a driver may not necessarily see his/her own reports instantly.
__________________


Countermeasures:

Radar Detectors: Max 360c, Redline EX, Max 360, & others plus Escort Live!Dashcam: Escort M1 and Thinkware F750

-------------------------------------
Moderators here are not Escort employees.
If you need immediate help, please call Escort Radar customer service at 1-800-543-1608, option 2, available from 9am-5:30pm Eastern Time Mon-Fri.
-------------------------------------
Reply With Quote
  #3  
Old January 19th, 2020
Bigwill41's Avatar
Bigwill41 Bigwill41 is offline
Senior Member
 
Join Date: Oct 2009
Location: Navasota, Texas
Posts: 504
Send a message via AIM to Bigwill41 Send a message via MSN to Bigwill41
Default

I haven't seen any radar bands in the last few weeks from me or anyone else. But i see the other stuff showing up on the escort map.

Sent from my SM-N960U using Tapatalk
__________________
Escort Redline
Escort 9500I
Escort 9500IX
Escort 8500 X50 Blue
Escort Passport SC55
Beltronics STi Driver
Valentine One 3.872
Whistler Pro-78SE (Where is the filter on this thing)

My Channel http://www.youtube.com/user/Wellmann41


K-Band Radar Unit:
*Knock Knock...*
9500ci: *Who's there?*
K-band Radar Unit: *Quick...*
9500ci: *Quick who?*
K-Band Radar Unit: *Quick Trigger YOU!!!*
9500ci: *Sorry, don't know you...* (And remains silent).
Reply With Quote
  #4  
Old January 25th, 2020
Bigwill41's Avatar
Bigwill41 Bigwill41 is offline
Senior Member
 
Join Date: Oct 2009
Location: Navasota, Texas
Posts: 504
Send a message via AIM to Bigwill41 Send a message via MSN to Bigwill41
Default

There is something wrong with the new escort live because the old escort live on my tablet shows all the ka and k band reports that my detector or any body else that picked up but won't show up on the new escort live.

Sent from my SM-N960U using Tapatalk
__________________
Escort Redline
Escort 9500I
Escort 9500IX
Escort 8500 X50 Blue
Escort Passport SC55
Beltronics STi Driver
Valentine One 3.872
Whistler Pro-78SE (Where is the filter on this thing)

My Channel http://www.youtube.com/user/Wellmann41


K-Band Radar Unit:
*Knock Knock...*
9500ci: *Who's there?*
K-band Radar Unit: *Quick...*
9500ci: *Quick who?*
K-Band Radar Unit: *Quick Trigger YOU!!!*
9500ci: *Sorry, don't know you...* (And remains silent).
Reply With Quote
  #5  
Old January 26th, 2020
Bigwill41's Avatar
Bigwill41 Bigwill41 is offline
Senior Member
 
Join Date: Oct 2009
Location: Navasota, Texas
Posts: 504
Send a message via AIM to Bigwill41 Send a message via MSN to Bigwill41
Default

New escort live not show anything.

Sent from my SM-N960U using Tapatalk
__________________
Escort Redline
Escort 9500I
Escort 9500IX
Escort 8500 X50 Blue
Escort Passport SC55
Beltronics STi Driver
Valentine One 3.872
Whistler Pro-78SE (Where is the filter on this thing)

My Channel http://www.youtube.com/user/Wellmann41


K-Band Radar Unit:
*Knock Knock...*
9500ci: *Who's there?*
K-band Radar Unit: *Quick...*
9500ci: *Quick who?*
K-Band Radar Unit: *Quick Trigger YOU!!!*
9500ci: *Sorry, don't know you...* (And remains silent).
Reply With Quote
  #6  
Old January 27th, 2020
EscortRadar's Avatar
EscortRadar EscortRadar is offline
Official Escort Rep
 
Join Date: Apr 2009
Posts: 17,039
Default

We are seeing alerts and the servers are not reporting any issues.

Be sure that you are logged into your premium account. If it shows that it has expired, contact our service department at the number in my signature.

Mark an alert using the exclamation icon on the map screen. If you see it on the map, then it is live on the server.
__________________

Escort Radar customer service is available from 9am-5:30pm Eastern Time Mon-Fri at 1-800-543-1608 or you can fill out a repair form and we will contact you.
Reply With Quote
  #7  
Old February 5th, 2020
AltramSol AltramSol is offline
Junior Member
 
Join Date: Aug 2012
Posts: 2
Default Escort Live stopped working weeks ago

My reports stopped showing along with reports from others some weeks ago.
Reply With Quote
  #8  
Old February 6th, 2020
Bbb1919 Bbb1919 is offline
Member
 
Join Date: Jul 2017
Posts: 67
Default

Quote:
Originally Posted by AltramSol View Post
My reports stopped showing along with reports from others some weeks ago.
Same here!
Reply With Quote
  #9  
Old February 10th, 2020
EscortRadar's Avatar
EscortRadar EscortRadar is offline
Official Escort Rep
 
Join Date: Apr 2009
Posts: 17,039
Default

Reports are working.

If you continue to notice this, and you are certain you are logged into your premium account, then contact our customer service department. Let them know about the issue and ask them to check the server to see if your account is in order.
__________________

Escort Radar customer service is available from 9am-5:30pm Eastern Time Mon-Fri at 1-800-543-1608 or you can fill out a repair form and we will contact you.
Reply With Quote
  #10  
Old February 12th, 2020
Bbb1919 Bbb1919 is offline
Member
 
Join Date: Jul 2017
Posts: 67
Default

Quote:
Originally Posted by EscortRadar View Post
Reports are working.

If you continue to notice this, and you are certain you are logged into your premium account, then contact our customer service department. Let them know about the issue and ask them to check the server to see if your account is in order.
Thanks Larry! I called the CSR team and they tried to help me. Iíll test it tomorrow and let you know the results. CSR will pass more info to the Live team due to some issues we find out together during our conversation ( she was able to see on the map some live alerts which I was not able to see and the other way around . Even more some alerts were showing different time stamps on my app vs her screen.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:17 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 2018 Escort Inc.