Escort Radar Forum  

Go Back   Escort Radar Forum > Installed Detector Systems > MAX Ci and MAX Ci 360

Notices

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 2 Weeks Ago
bojote bojote is offline
Junior Member
 
Join Date: Nov 2018
Posts: 1
Default Rear shifters not effective (or not working) front works perfect

Hello! first post here and wanted to first check with fellow members before I go to my installer or Escort to complain.

I got the Escort Ci 360 system installed approximately two weeks ago. Around the same time, I got myself a lidar gun via eBay to test the system and make sure it performs as advertised. The lidar gun I got is the Ultralyte LR.

I'm satisfied (actually, very happy) with the performance when I tested my new Escort. I did more than 10 tests and in each and every test the laser was not able to get a reading...

Everything seemed to be looking good until I started testing from the rear. Every time I tried to get speed from the rear of the car I got a reading instantly and without problems. I then asked my son in law to use the lidar gun while I drove and he had the same results, instant reading of the speed. Also, I did get the laser warning and the display clearly showed that this was from the rear so I don't think its a bad installation.

Question, does anyone know based on what I described above what the problem might be?
Reply With Quote
  #2  
Old 2 Weeks Ago
Butcher318 Butcher318 is offline
Senior Member
 
Join Date: Dec 2011
Location: Indiana
Posts: 1,893
Default

Best bet is go back to the dealer that did the sale/install, obviously they did something wrong or there is a defective plug or sensor.

Last edited by Butcher318; 2 Weeks Ago at 08:07 PM.
Reply With Quote
  #3  
Old 2 Weeks Ago
BaileyAB's Avatar
BaileyAB BaileyAB is offline
Junior Member
 
Join Date: Jul 2018
Location: Edmonton, AB
Posts: 19
Default

Upload few photos from a side of your rear and directly in front of rear sensors so we can see the installation and give you suggestion/comment.
Reply With Quote
  #4  
Old 2 Weeks Ago
bossdad71's Avatar
bossdad71 bossdad71 is offline
Member
 
Join Date: Jul 2016
Posts: 75
Default

I agree with BaileyAB you might not have them placed right, and the gun is able to get a PT.
__________________
I speak for those that can not speak for themselves. I stand up for the ones that can not stand up for themselves.
Reply With Quote
  #5  
Old 2 Weeks Ago
kasher1979's Avatar
kasher1979 kasher1979 is offline
Senior Member
 
Join Date: Apr 2013
Location: USA
Posts: 979
Default

Interesting. SO you are getting an alert on the rear. Just no shifting correct?

are the small switches located on your interface set correctly for a quad setup? I dont think you should mess with this... But if you could please take a close up picture of your interface then I can see how this is set and the advise you one way or the other. Don't switch anything on it until you post the pic here please.
Reply With Quote
  #6  
Old 2 Weeks Ago
jdong jdong is offline
Senior Member
 
Join Date: Feb 2014
Posts: 386
Default

Also make sure you’re targeting your car above 25mph. If you start to shoot below 25mph, the shifters do not fire even if the screen says shifting.

The best way is to have the driver drive past you at speed then you shoot their rear, much like how a cop would do it.
Reply With Quote
  #7  
Old 1 Week Ago
BaileyAB's Avatar
BaileyAB BaileyAB is offline
Junior Member
 
Join Date: Jul 2018
Location: Edmonton, AB
Posts: 19
Default

As seen more than dozen times, Escort installers dont follow companys install instructions with 360Ci and point rear sensors to the moon and front ones behind the slots or recessed.
I believe his rear are ready for a moonshots, not road level shots. Thats why he s getting the alert but cant defend

Please, post photos so we see whats actually going on.
Reply With Quote
  #8  
Old 1 Week Ago
kasher1979's Avatar
kasher1979 kasher1979 is offline
Senior Member
 
Join Date: Apr 2013
Location: USA
Posts: 979
Default

Quote:
Originally Posted by BaileyAB View Post
As seen more than dozen times, Escort installers dont follow companys install instructions with 360Ci and point rear sensors to the moon and front ones behind the slots or recessed.
I believe his rear are ready for a moonshots, not road level shots. Thats why he s getting the alert but cant defend

Please, post photos so we see whats actually going on.
Maybe they were installing for the air patrol.

Lol
Reply With Quote
  #9  
Old 1 Week Ago
EscortRadar's Avatar
EscortRadar EscortRadar is offline
Official Escort Rep
 
Join Date: Apr 2009
Posts: 16,379
Default

Quote:
Originally Posted by jdong View Post
Also make sure you’re targeting your car above 25mph. If you start to shoot below 25mph, the shifters do not fire even if the screen says shifting.

The best way is to have the driver drive past you at speed then you shoot their rear, much like how a cop would do it.
Pay close attention to this
__________________

Escort Radar customer service is available from 9am-5:30pm Eastern Time Mon-Fri at 1-800-543-1608 or by live chat
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:15 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 2018 Escort Inc.