Escort Radar Forum  

Go Back   Escort Radar Forum > Escort Live! > Escort Live! for Android

Notices

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old November 18th, 2018
silverr1 silverr1 is offline
Junior Member
 
Join Date: Nov 2018
Posts: 8
Default

Xyray

Try turning off gps directly on the app or disable location services from the settings in Android to this app. I found this solved my bluetooth drop out issues. I think the app has difficulty when gps signal is not strong and consistent.

It worked for my X80.
Reply With Quote
  #12  
Old November 19th, 2018
EscortRadar's Avatar
EscortRadar EscortRadar is offline
Official Escort Rep
 
Join Date: Apr 2009
Posts: 16,427
Default

Thank you for the information.

Please include the following information when reporting an issue with Escort Live:
- Smartphone model
- Smartphone carrier
- Android version
- Is the smartphone jailbroken?
- Escort Live version (found on the About page)
__________________

Escort Radar customer service is available from 9am-5:30pm Eastern Time Mon-Fri at 1-800-543-1608 or by live chat
Reply With Quote
  #13  
Old November 19th, 2018
silverr1 silverr1 is offline
Junior Member
 
Join Date: Nov 2018
Posts: 8
Default

Galaxy S8 Plus
Android 8.0
Tmobile
Not Jailbroken
EL version 2.1.14
Reply With Quote
  #14  
Old 3 Weeks Ago
blankalpha blankalpha is offline
Junior Member
 
Join Date: Dec 2018
Posts: 2
Default

- Samsung Galaxy Note 9
- T-Mobile
- 8.1
- No
- 2.1.14
- Max360

The MPH does not display if the app is not running on the screen. If the Escort Live app is navigated away from the MPH no longer displays or updates. Returns promptly if switched back to the Escort app from another app.

Is there a fix for this?

(I have ensured that setting the optimize or no optimize for battery has same result.)

Is this a feature or a bug?
Reply With Quote
  #15  
Old 1 Week Ago
kghavim25 kghavim25 is offline
Junior Member
 
Join Date: Jun 2016
Posts: 7
Default bugs

I have a Samsung S8 with all the updates, you have to have the screen for Escort open on the phone for it to work now. Maybe it stays connected for my drive of 25 minutes, maybe it disconnects at highway speeds and nothing I can do.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:56 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2018 Escort Inc.