Escort Radar Forum  

Go Back   Escort Radar Forum > Windshield Radar Detectors > RedLine 360c

Notices

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 2 Weeks Ago
KingVictor501 KingVictor501 is offline
Junior Member
 
Join Date: Sep 2020
Posts: 26
Default

Quote:
Originally Posted by JFJr View Post
I have a built-in Wi-Fi hotspot in my 2019 Stingray and no problems with connection. Iíve only had the detector a few days and it has updated twice over Wi-Fi.


Sent from my iPhone using Tapatalk
I have a 2020 camaro and can't get it to work. Only thing that happens is speed limit box turns white and then nothing after that.
__________________
Escort Redline 360c
M1 Dashcam
ZW5 Laser Shifters

Retired:
Escort ix
Escort Passport 9500 ix
Belltronics V8
Various <$100 Cobra detectors
Reply With Quote
  #12  
Old 2 Weeks Ago
KingVictor501 KingVictor501 is offline
Junior Member
 
Join Date: Sep 2020
Posts: 26
Default

Quote:
Originally Posted by gms1smooth View Post
I have no idea what you are talking about. I use my RL360C, on WiFi, every time I use my car. I have the RL360C using 2.4Ghz and my BlackBlackVue DR900S using 5Ghz off of my iPhone 11Pro Max (yes, I finally fixed the 5Ghz bug). I simply swipe down on the right side of the screen, press the WiFi button, and press the personal hotspot. It's swipe, press, press. I rarely use escort live over Bluetooth, and I am 100% certain I am on WiFi. Does it drop the connector sometime, yes. But it does the samething using Bluetooth connected to Escort Live. If you want help, I can gladly assist, but I know it works. Trust me I am not an Escort Fan Boy, but this part of the product does work.
My bad you are saying your phone hotspot correct? So everytime you get in your car you have to enable it? I don't have an iPhone but I will see if I can do it that way.
__________________
Escort Redline 360c
M1 Dashcam
ZW5 Laser Shifters

Retired:
Escort ix
Escort Passport 9500 ix
Belltronics V8
Various <$100 Cobra detectors
Reply With Quote
  #13  
Old 2 Weeks Ago
KingVictor501 KingVictor501 is offline
Junior Member
 
Join Date: Sep 2020
Posts: 26
Default

I believe I figured out the issue and will test it when my new and second travel router gets here on Sunday (tomorrow if I'm lucky). If my theory is correct it will solve this issue for the next wifi flagship detector. If it works I'll post a new thread on the solution and it will work for everyone. No more hit and miss.
__________________
Escort Redline 360c
M1 Dashcam
ZW5 Laser Shifters

Retired:
Escort ix
Escort Passport 9500 ix
Belltronics V8
Various <$100 Cobra detectors
Reply With Quote
  #14  
Old 2 Weeks Ago
Esc0rtFan's Avatar
Esc0rtFan Esc0rtFan is offline
Moderator
 
Join Date: Apr 2019
Location: USA
Posts: 1,701
Default

Quote:
Originally Posted by KingVictor501 View Post
I believe I figured out the issue and will test it when my new and second travel router gets here on Sunday (tomorrow if I'm lucky). If my theory is correct it will solve this issue for the next wifi flagship detector. If it works I'll post a new thread on the solution and it will work for everyone. No more hit and miss.
Ok thank you for sharing your experiences. That is why we are all here.
__________________
I use the following Escort Products

Escort Redline 360c
M1 Dash cam
Escort Live
-----------------------------------------------------------
If you need immediate help please contact Escort Customer service by calling 1-800-543-1608, option 2. , M-F 9:00AM-5:30PM EST..
------------------------------------------------------------
To contact an Official Escort Representative/Forum Admin please use this link below.

http://escortradarforum.com/forums/sendmessage.php
Reply With Quote
  #15  
Old 2 Weeks Ago
KingVictor501 KingVictor501 is offline
Junior Member
 
Join Date: Sep 2020
Posts: 26
Default

After extensive testing and 6 types of connections I have determined that the wifi connection doesn't work and never has worked mainly on newer vehicle wifi. Probably will not on any WiFi unless someone can prove otherwise is to take a picture of a a successful database update with the detector in the car on WiFi or a speed limit showing in the white box.

Should not have been a $750 detector. Newer vehicles mainly the ones equipped with OnStar has a WiFi protocol of 802.11 p which runs between 5Ghz and 5.9Ghz. The detector's WiFi protocol is 802.11 b/g which is in the 2.4Ghz range and ancient.

Yes the detector may connect to older hotspots, cars, and phones but I still haven't seen proof that it works as advertised by being able to get updates over WiFi and being connected to the escort live database and receive alerts. Just talk and no proof and not sharing the settings or methods used to reach solutions.

I will record the detector in use in a known redlight camera part of town using the app and using WiFi and post it somewhere and let me know if you want me to message you the link. This will let me know if this detector can be trusted without the escort live app or not.

I even saw a post from 2018 and in the escort demo booth someone stated that the detector had a connection error and wondered if it was a sign of things to come��.
__________________
Escort Redline 360c
M1 Dashcam
ZW5 Laser Shifters

Retired:
Escort ix
Escort Passport 9500 ix
Belltronics V8
Various <$100 Cobra detectors

Last edited by KingVictor501; 2 Weeks Ago at 06:51 PM. Reason: Added WiFi protocol info
Reply With Quote
  #16  
Old 1 Week Ago
TonyPHX623's Avatar
TonyPHX623 TonyPHX623 is offline
Senior Member
 
Join Date: Jun 2020
Location: Phoenix, West Valley Area
Posts: 208
Default

Quote:
Originally Posted by KingVictor501 View Post
Any proof that this detector works at all on WiFi? People in the forums keep saying they found work arounds but, no one is ever able to replicate these "fixes."

I discovered that when I think it's on wifi, it isn't. People were brushing off the speed limit part and saying that only major highways will show speed limit on WiFi. Other issues are, communications errors when trying to update on wifi, no live alerts, no escort database alerts, and the detector was awfully quiet last night when driving to a heavy redlight camera part of town. Wasn't getting those usual K-Band alerts that never seem to get blocked out.

Sure is a lot of money spent for a defective product and the advertising on the website is starting to seem deceptive. 🤔
Proof?? Every time i start my car man. What's the issue?? This is pretty easy to set up.
Reply With Quote
  #17  
Old 1 Week Ago
TonyPHX623's Avatar
TonyPHX623 TonyPHX623 is offline
Senior Member
 
Join Date: Jun 2020
Location: Phoenix, West Valley Area
Posts: 208
Default

Quote:
Originally Posted by KingVictor501 View Post
Which travel router do you have? I have the TP-LINK TL-WR802N Wireless Router 802.11b/g/n 2.4 GHz and it didn't work.
TP Link AC750. Very small, works great. Power comes from USB connection. I connected to my cars 5GHz Wifi. Apparently Dodge Uconnect doesn't broadcast a 2.4GHz signal. Then the router is set up to "extend" and rebroadcast the 5GHz as a 2.4 signal. My R360 connects reliably to this each and every day. I get DB updates pretty frequently. At least once a week it seems.
Reply With Quote
  #18  
Old 4 Days Ago
KingVictor501 KingVictor501 is offline
Junior Member
 
Join Date: Sep 2020
Posts: 26
Default

Quote:
Originally Posted by TonyPHX623 View Post
TP Link AC750. Very small, works great. Power comes from USB connection. I connected to my cars 5GHz Wifi. Apparently Dodge Uconnect doesn't broadcast a 2.4GHz signal. Then the router is set up to "extend" and rebroadcast the 5GHz as a 2.4 signal. My R360 connects reliably to this each and every day. I get DB updates pretty frequently. At least once a week it seems.
Nope doesn't work. Was it plug and play or did you change the default settings? Only thing i did was turn off 5G and renamed the network so I could isolate it.. still going strong with my 5 yr old verizon hotspot though at least.
__________________
Escort Redline 360c
M1 Dashcam
ZW5 Laser Shifters

Retired:
Escort ix
Escort Passport 9500 ix
Belltronics V8
Various <$100 Cobra detectors
Reply With Quote
  #19  
Old 3 Days Ago
TonyPHX623's Avatar
TonyPHX623 TonyPHX623 is offline
Senior Member
 
Join Date: Jun 2020
Location: Phoenix, West Valley Area
Posts: 208
Default

I set it up pretty much just for basic services. The only settings other than making a simple SSID and password (wpa2 /aes) security was to set the dhcp server on the router to give out my preferred dns servers of 9.9.9.9 and 149.112.112.112 backup. What else on network could be keeping yours from working? You have tested on streets that normally show a psl when connected via bluetooth right?
Reply With Quote
  #20  
Old 3 Days Ago
KingVictor501 KingVictor501 is offline
Junior Member
 
Join Date: Sep 2020
Posts: 26
Default

Quote:
Originally Posted by TonyPHX623 View Post
I set it up pretty much just for basic services. The only settings other than making a simple SSID and password (wpa2 /aes) security was to set the dhcp server on the router to give out my preferred dns servers of 9.9.9.9 and 149.112.112.112 backup. What else on network could be keeping yours from working? You have tested on streets that normally show a psl when connected via bluetooth right?
I'm using 8.8.8.8 but I'll give quad 9 a go. My tests consist of driving on hwy 35 and/or checking for an update. Updates come back communication error on the travel router but verizon hotspot says "you already have the most recent update" or something along those lines. Nothing else is on the network except radar and phony to set up with. I've tried three phones. What about your DHCP settings? Also do you use 802.11 BGN mixed?
__________________
Escort Redline 360c
M1 Dashcam
ZW5 Laser Shifters

Retired:
Escort ix
Escort Passport 9500 ix
Belltronics V8
Various <$100 Cobra detectors
Reply With Quote
Reply

Tags
redline 360c, wi-fi

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:12 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 2018 Escort Inc.