Escort Radar Forum  

Go Back   Escort Radar Forum > Escort Live! > Escort Live! for Android

Notices

Reply
 
Thread Tools Search this Thread Display Modes
  #111  
Old April 23rd, 2018
Stinger22 Stinger22 is offline
Junior Member
 
Join Date: Mar 2017
Posts: 16
Default

Quote:
Originally Posted by TBNTX View Post
I'm not experiencing this issue, but I'm using the iOS version of the app.

Please keep us all updated.
This has been a problem for at least a year but had gotten better, the last few weeks it has gotten much worse. And on top of that if will place me during one of these brief 10-15 seconds, pick up an alert and then keep reminding me thinking I am still at that location. I finally have to turn it off.
Reply With Quote
  #112  
Old April 24th, 2018
EscortRadar's Avatar
EscortRadar EscortRadar is offline
Official Escort Rep
 
Join Date: Apr 2009
Posts: 16,387
Default

Thank you for reporting. We are looking into bluetooth issues with Android 8 and certain smartphones including Pixel and Pixel 2.
__________________

Escort Radar customer service is available from 9am-5:30pm Eastern Time Mon-Fri at 1-800-543-1608 or by live chat
Reply With Quote
  #113  
Old June 20th, 2018
thereynolds thereynolds is offline
Junior Member
 
Join Date: Apr 2015
Posts: 13
Default Smartcord Live with 360c

Quote:
Originally Posted by EscortRadar View Post
OK just be aware that if you continue to use the SmartCord Live cord that you used with your Max, then it will cause bluetooth related problems when using Escort Live. Use the power cord that came with your Max 360 instead.
I have this setup. I had a Max with the Smartcord Live. Bought the 360c, but since I didn't want to have to get a new power cord installation in the car, I used the existing Smartcord Live. I was told this would work, I specifically asked (I bought the 360c from Escort directly). I see you saying that the Smartcord Live Bluetooth will interfere with the 360c built-in Bluetooth. Is that true even if I don't have the Smartcord Live Bluetooth paired with the phone? Thank you.
Reply With Quote
  #114  
Old June 20th, 2018
TBNTX's Avatar
TBNTX TBNTX is offline
Moderator
 
Join Date: Mar 2012
Location: Topeka, KS
Posts: 6,329
Default

Quote:
Originally Posted by thereynolds View Post
I have this setup. I had a Max with the Smartcord Live. Bought the 360c, but since I didn't want to have to get a new power cord installation in the car, I used the existing Smartcord Live. I was told this would work, I specifically asked (I bought the 360c from Escort directly). I see you saying that the Smartcord Live Bluetooth will interfere with the 360c built-in Bluetooth. Is that true even if I don't have the Smartcord Live Bluetooth paired with the phone? Thank you.
I have exactly the same setup, and after "forgetting" the BT pairing of the SmartCord Live, and pairing with there 360c, I've had no issues.
__________________


Countermeasures:

Radar Detectors: Max 360c, Redline EX, Max 360, & others plus Escort Live!
LIDAR Defense: Escort LSP + Veil G4
Phone: Apple iPhone 6s (128 GB) + AT&T
CB: Midland 75-822
HAM: Yaesu FT-7900R, Baofeng UV-5R, UV-3R
Scanner: GRE PSR-500 (Triple-trunking)
GPS: iPhone 6s with GPS Plus and Waze
Dashcam: Thinkware F750 (backup: DOD LS430W)
Reply With Quote
  #115  
Old June 21st, 2018
thereynolds thereynolds is offline
Junior Member
 
Join Date: Apr 2015
Posts: 13
Default

Quote:
Originally Posted by TBNTX View Post
I have exactly the same setup, and after "forgetting" the BT pairing of the SmartCord Live, and pairing with there 360c, I've had no issues.
Thanks. I've been having the problem being addressed in another thread, where GPS is unavailable, comes back for 15 secs, then goes away again. I was wondering if that could be related to the use of the SmartCord with the 360c?
Reply With Quote
  #116  
Old July 8th, 2018
kavasc kavasc is offline
Junior Member
 
Join Date: Sep 2013
Posts: 5
Default

Escort live stopped showing speed limits a while ago and says "GPS services unavailable". However, both Google Maps and Waze work just fine so that rules out the GPS being the problem. Removed and reinstalled the app - no dice.

Here is my setup:
Escort Max 360
Samsung Galaxy S8+
Android 8.0
Escort live version 2.1.9.4
Reply With Quote
  #117  
Old October 2nd, 2018
Whitewolf68 Whitewolf68 is offline
Junior Member
 
Join Date: Sep 2017
Posts: 9
Default

Same problem and exact same setup as kavasc above.
Reply With Quote
Reply

Tags
android, escort live, gps

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:32 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2018 Escort Inc.