Escort Radar Forum  

Go Back   Escort Radar Forum > Windshield Radar Detectors > MAX 360c

Notices

Reply
 
Thread Tools Search this Thread Display Modes
  #111  
Old May 28th, 2019
Esc0rtFan's Avatar
Esc0rtFan Esc0rtFan is offline
Moderator
 
Join Date: Apr 2019
Location: USA
Posts: 321
Default

Quote:
Originally Posted by M6NSTER View Post
Reporting in with the same issue on a 360c and HTC 10.

I've also noted dodgy Bluetooth and wifi connection as well as sluggish response from the app. I was also under the impression that one could adjust the detector settings via wifi, but that seems to not be so, I can only change settings via BT.


Sent from my SM-T813 using Tapatalk
You will need to be connected to the detector on the app via BT to change settings.
__________________
I use the following Escort Products

Escort Redline EX
Max360c with wifi
M1 Dash cam with both detectors
Escort Live
ZR5 Shifters
------------------------------------------------------------
Reply With Quote
  #112  
Old June 17th, 2019
Ianaber's Avatar
Ianaber Ianaber is offline
Senior Member
 
Join Date: Apr 2011
Location: Wet Coast...
Posts: 411
Default

Now mine seems to be working and showing PSL. I made no changes.

Servers maybe?

Reply With Quote
  #113  
Old June 18th, 2019
Esc0rtFan's Avatar
Esc0rtFan Esc0rtFan is offline
Moderator
 
Join Date: Apr 2019
Location: USA
Posts: 321
Default

Quote:
Originally Posted by Ianaber View Post
Now mine seems to be working and showing PSL. I made no changes.

Servers maybe?

Yes it was servers. They obviously fixed it , because now I am having no issues either.
__________________
I use the following Escort Products

Escort Redline EX
Max360c with wifi
M1 Dash cam with both detectors
Escort Live
ZR5 Shifters
------------------------------------------------------------
Reply With Quote
  #114  
Old 4 Weeks Ago
leeladisky leeladisky is offline
Member
 
Join Date: Sep 2014
Posts: 33
Default

Reporting the same problem here.
360C and an Idol One Touch, with the latest firmware.
My dash cam and other devices connect to the hotspot fine, but the 360C has issues.

I can't understand why phone support acts like this problem doesn't exist, and it's been almost a year since these problems appeared to have been first reported and there's still no fix.

Is anyone at Escort listening?
Reply With Quote
  #115  
Old 3 Weeks Ago
EscortRadar's Avatar
EscortRadar EscortRadar is offline
Official Escort Rep
 
Join Date: Apr 2009
Posts: 16,780
Default

Quote:
Originally Posted by leeladisky View Post
Reporting the same problem here.
360C and an Idol One Touch, with the latest firmware.
My dash cam and other devices connect to the hotspot fine, but the 360C has issues.
What are the issues?
__________________

Escort Radar customer service is available from 9am-5:30pm Eastern Time Mon-Fri at 1-800-543-1608 or by live chat
Reply With Quote
  #116  
Old 5 Days Ago
flg flg is offline
Junior Member
 
Join Date: Feb 2019
Posts: 15
Default

(This is being reposted here, as I previously wrongly posted in the "wrong" more generic no PSL topic.)

This no PSL when connected through Wi-Fi is a much wider issue with the MAX 360c than it appears to be, as many of us, including me, have just given up.

I've even replaced the detector through Escort support to have the same issues with the new unit, so I just gave up.

I've contacted tech support both through email and phone, have provided Escort support the serial number, even my Escort Live username and password was provided to them to no avail, they don't even follow up…

I should also add that my Xic also doesn't show PSL if connected through Wi-Fi!

I should also mention that I've tried different Wi-Fi connections that work flawlessly otherwise.
Reply With Quote
  #117  
Old 5 Days Ago
EscortRadar's Avatar
EscortRadar EscortRadar is offline
Official Escort Rep
 
Join Date: Apr 2009
Posts: 16,780
Default

Quote:
Originally Posted by flg View Post
I should also add that my Xic also doesn't show PSL if connected through Wi-Fi!
Does the PSL show on the detector when using Escort Live and not Wi-Fi?
__________________

Escort Radar customer service is available from 9am-5:30pm Eastern Time Mon-Fri at 1-800-543-1608 or by live chat
Reply With Quote
  #118  
Old 5 Days Ago
flg flg is offline
Junior Member
 
Join Date: Feb 2019
Posts: 15
Default

Quote:
Originally Posted by EscortRadar View Post
Does the PSL show on the detector when using Escort Live and not Wi-Fi?
YES, it works appropriately if connected through Bluetooth to Escort Live as expected giving PSL most of the time on most main roads, but not on all secondary roads, but that is not the topic of this post. It never shows PSL if connected through any Wi-Fi hotspots.

Last edited by flg; 5 Days Ago at 04:08 PM.
Reply With Quote
  #119  
Old 5 Days Ago
EscortRadar's Avatar
EscortRadar EscortRadar is offline
Official Escort Rep
 
Join Date: Apr 2009
Posts: 16,780
Default

Quote:
Originally Posted by flg View Post
YES, it works appropriately if connected through Bluetooth to Escort Live as expected giving PSL most of the time on most main roads, but not on all secondary roads, but that is not the topic of this post. It never shows PSL if connected through any Wi-Fi hotspots.
OK so you are logged into your premium account which should have migrated to your MAX 360c when bluetooth connected.

Hold BRT for a couple seconds then tell me what the following screens say (it will continually rotate through them). Hold BRT for a few more seconds to return it to its normal view.

Also, go into the preferences menu and do a Perform Update/Database (press SEN then + to initiate the update). Let me know what it says after you press + when prompted.

Lastly, what is the make and model of your smartphone?
__________________

Escort Radar customer service is available from 9am-5:30pm Eastern Time Mon-Fri at 1-800-543-1608 or by live chat
Reply With Quote
  #120  
Old 5 Days Ago
flg flg is offline
Junior Member
 
Join Date: Feb 2019
Posts: 15
Default

Quote:
Originally Posted by EscortRadar View Post
OK so you are logged into your premium account which should have migrated to your MAX 360c when bluetooth connected.
Yes, it displays Escort Live Premium account is active (until Feb. 18 2022).

Quote:
Originally Posted by EscortRadar View Post
Hold BRT for a couple seconds then tell me what the following screens say (it will continually rotate through them). Hold BRT for a few more seconds to return it to its normal view.
First screen: Audi_MMI_TT-RS 10.173.189.11
Second screen: RSSI:-49 dB Channel: 11

Quote:
Originally Posted by EscortRadar View Post
Also, go into the preferences menu and do a Perform Update/Database (press SEN then + to initiate the update). Let me know what it says after you press + when prompted.
It displays: "You have the latest update"

Quote:
Originally Posted by EscortRadar View Post
Lastly, what is the make and model of your smartphone?
With my previous vehicle, I connected with the hotspot of my smartphone a Google Pixel 3 with mobile service provided by T-Mobile.
With the new 2019 Audi TT RS, I connect with the built-in hotspot with data service provided by AT&T.

Thank you.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:54 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2018 Escort Inc.