Escort Radar Forum  

Go Back   Escort Radar Forum > Windshield Radar Detectors > MAX 360c

Notices

Reply
 
Thread Tools Search this Thread Display Modes
  #61  
Old July 25th, 2019
rmreid10 rmreid10 is offline
Senior Member
 
Join Date: Jul 2010
Location: TN
Posts: 204
Default

Quote:
Originally Posted by rmreid10 View Post
Yes I am, although I do not use it often
No response or help?
Reply With Quote
  #62  
Old July 25th, 2019
EscortRadar's Avatar
EscortRadar EscortRadar is offline
Official Escort Rep
 
Join Date: Apr 2009
Posts: 16,824
Default

I have verified that speed limits are working, the servers are fully operational.

What kind of hotspot are you connecting to?

Wi-Fi speed limits require ALL of the following:
- You were logged into your premium Escort Live account the last time you connected to the MAX 360c via Wi-Fi.
- The detector must have a good GPS signal. This requires the top of the detector to have a clear view of the sky. If the speed indicator goes to 0 very quickly when you stop, then it you should be OK.
- The Wi-Fi hotspot must have internet connectivity. Just because you can connect to a hotspot does not mean that it is connected to the internet. All require a data subscription plan just as your smartphone does. If through your vehicle, the vehicle dealer typically sets this up.
__________________

Escort Radar customer service is available from 9am-5:30pm Eastern Time Mon-Fri at 1-800-543-1608 or by live chat
Reply With Quote
  #63  
Old July 25th, 2019
gadgeTT gadgeTT is offline
Member
 
Join Date: Jul 2013
Location: Deerfield Beach, FL
Posts: 45
Default

Quote:
Originally Posted by EscortRadar View Post
I have verified that speed limits are working, the servers are fully operational.

What kind of hotspot are you connecting to?

Wi-Fi speed limits require ALL of the following:
- You were logged into your premium Escort Live account the last time you connected to the MAX 360c via Wi-Fi.
- The detector must have a good GPS signal. This requires the top of the detector to have a clear view of the sky. If the speed indicator goes to 0 very quickly when you stop, then it you should be OK.
- The Wi-Fi hotspot must have internet connectivity. Just because you can connect to a hotspot does not mean that it is connected to the internet. All require a data subscription plan just as your smartphone does. If through your vehicle, the vehicle dealer typically sets this up.
I have confirmed all of the above for my setup and the Max 360c still does not show a valid IP on it's WiFi Status screen, although all other products connecting to the car's hotspot have valid IP's and connectivity through the car. BTW, the car is confirmed to be a 2.4Ghz hotspot.
Reply With Quote
  #64  
Old July 25th, 2019
rmreid10 rmreid10 is offline
Senior Member
 
Join Date: Jul 2010
Location: TN
Posts: 204
Default

Quote:
Originally Posted by EscortRadar View Post
I have verified that speed limits are working, the servers are fully operational.

What kind of hotspot are you connecting to?

Wi-Fi speed limits require ALL of the following:
- You were logged into your premium Escort Live account the last time you connected to the MAX 360c via Wi-Fi.
- The detector must have a good GPS signal. This requires the top of the detector to have a clear view of the sky. If the speed indicator goes to 0 very quickly when you stop, then it you should be OK.
- The Wi-Fi hotspot must have internet connectivity. Just because you can connect to a hotspot does not mean that it is connected to the internet. All require a data subscription plan just as your smartphone does. If through your vehicle, the vehicle dealer typically sets this up.
Ive said all of this before above but:
2018 Mustang 2.4ghz wifi hot spot which works just fine all devices connect and work
360C was just returned to Escort so everything should be fine
My subscription is valid as it shows 2022
White screen shows on 360c with 2 dashes
wifi is confirmed on 360c
Samsung S10+ running 9.0
No PSL still?

Last edited by rmreid10; July 26th, 2019 at 07:45 AM.
Reply With Quote
  #65  
Old July 26th, 2019
rmreid10 rmreid10 is offline
Senior Member
 
Join Date: Jul 2010
Location: TN
Posts: 204
Default

Quote:
Originally Posted by rmreid10 View Post
Ive said all of this before above but:
2018 Mustang 2.4ghz wifi hot spot which works just fine all devices connect and work
360C was just returned to Escort so everything should be fine
My subscription is valid as it shows 2022
White screen shows on 360c with 2 dashes
wifi is confirmed on 360c
Samsung S10+ running 9.0
No PSL still?
Since we don't seem to be getting anywhere unfortunately, can I roll back to 1.8 where I had no issues with PSL and see if it works?
Reply With Quote
  #66  
Old July 26th, 2019
Lobotico Lobotico is offline
Junior Member
 
Join Date: Feb 2018
Posts: 17
Default

Quote:
Originally Posted by rmreid10 View Post
Since we don't seem to be getting anywhere unfortunately, can I roll back to 1.8 where I had no issues with PSL and see if it works?
It annoys me that they are unable to understand that there is a real problem.
My unit was serviced 3 times and replaced twice. I received the final replacement yesterday and its working as it should . I must say that I appreciate the fact that this was done out of warranty. However, it was most likely done because of the countless times that I had to call. Customer service is a hit or miss. I was lucky to speak to someone who was finally able to help me.

I had the same problem that you are experiencing!
Reply With Quote
  #67  
Old July 27th, 2019
rmreid10 rmreid10 is offline
Senior Member
 
Join Date: Jul 2010
Location: TN
Posts: 204
Default

Quote:
Originally Posted by Lobotico View Post
It annoys me that they are unable to understand that there is a real problem.
My unit was serviced 3 times and replaced twice. I received the final replacement yesterday and its working as it should . I must say that I appreciate the fact that this was done out of warranty. However, it was most likely done because of the countless times that I had to call. Customer service is a hit or miss. I was lucky to speak to someone who was finally able to help me.

I had the same problem that you are experiencing!
I've called multiple times and of course asked for help here to no avail in fact I even returned it only to get it back still not working
Reply With Quote
  #68  
Old August 5th, 2019
rmreid10 rmreid10 is offline
Senior Member
 
Join Date: Jul 2010
Location: TN
Posts: 204
Exclamation

Quote:
Originally Posted by Lobotico View Post
It annoys me that they are unable to understand that there is a real problem.
My unit was serviced 3 times and replaced twice. I received the final replacement yesterday and its working as it should . I must say that I appreciate the fact that this was done out of warranty. However, it was most likely done because of the countless times that I had to call. Customer service is a hit or miss. I was lucky to speak to someone who was finally able to help me.

I had the same problem that you are experiencing!
So I am lost ..... Escort replaced my 360c with a new device and PSL still does not work?
Details:
18 Mustang GT with built in wifi hotspot (verified working with multiple devices)
Samsung S10+ running Android 9.0
Deleted and reinstalled EL App
Verified subscription is good until 2023
I do not use EL App all of the time (only for updating wifi hotspot password which changes periodically)
Noticed EL App PSL works fine?
Unpaired 360c and re-paired BT connection
PSL box is white with 2 dashes
360c confirms it is connected to wifi hotspot
Database updates download without issue
Ran fine on 1.8 and PSL worked, 1.9 and no PSL

Anyone have any ideas?
Reply With Quote
  #69  
Old August 7th, 2019
EscortRadar's Avatar
EscortRadar EscortRadar is offline
Official Escort Rep
 
Join Date: Apr 2009
Posts: 16,824
Default

v1.9 is not the issue or everyone would be reporting it which is not the case. I have been trying units returned for this issue and no problem found with all of them. Whatever is causing this is on the user's end.

It could be due to the login, poor GPS reception on detector, or data on the hotspot (which can be eliminated if you receive database updates). We are looking into methods to further troubleshoot and resolve this.

We are also releasing an updated Android Escort Live app today which would be worth trying reconnecting your detector to your Wi-Fi hotspot with.

Quote:
Originally Posted by rmreid10 View Post
Unpaired 360c and re-paired BT connection
PSL box is white with 2 dashes
Do you see speed limits in the app? If so, you can turn off Wi-Fi on your detector in order to get speed limits displayed on the detector until we can resolve this.
__________________

Escort Radar customer service is available from 9am-5:30pm Eastern Time Mon-Fri at 1-800-543-1608 or by live chat
Reply With Quote
  #70  
Old August 7th, 2019
rmreid10 rmreid10 is offline
Senior Member
 
Join Date: Jul 2010
Location: TN
Posts: 204
Exclamation

Quote:
Originally Posted by EscortRadar View Post
v1.9 is not the issue or everyone would be reporting it which is not the case. I have been trying units returned for this issue and no problem found with all of them. Whatever is causing this is on the user's end.

It could be due to the login, poor GPS reception on detector, or data on the hotspot (which can be eliminated if you receive database updates). We are looking into methods to further troubleshoot and resolve this.

We are also releasing an updated Android Escort Live app today which would be worth trying reconnecting your detector to your Wi-Fi hotspot with.



Do you see speed limits in the app? If so, you can turn off Wi-Fi on your detector in order to get speed limits displayed on the detector until we can resolve this.
The user end? How?
Login?
GPS seems to work fine
Monday it asked and I received the DB update
I do see the speed limits in the app but do not use it other than updating my wifi hotspot password periodically
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:57 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2018 Escort Inc.