Escort Radar Forum  

Go Back   Escort Radar Forum > Windshield Radar Detectors > RedLine 360c

Notices

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old September 16th, 2020
JHack JHack is offline
Junior Member
 
Join Date: Jul 2020
Posts: 24
Default Camera(s) missing in RL database

I am wondering how long it takes for a camera known to EL to RL internal database.
There is a new speed camera that I saw before EL was showing it. EL shows it for 3 weeks now and RL does not warn about it if not connected. Apparently because its database is missing this camera.
I am afraid there are more cameras like that, especially in NYC as they keep adding them like there is no tomorrow.
Attached Images
 

Last edited by JHack; September 16th, 2020 at 04:43 PM.
Reply With Quote
  #2  
Old September 16th, 2020
TBNTX's Avatar
TBNTX TBNTX is offline
Moderator
 
Join Date: Mar 2012
Location: Topeka, KS
Posts: 6,865
Default

Quote:
Originally Posted by JHack View Post
I am wondering how long it takes for a camera known to EL to RL internal database.
There is a new speed camera that I saw before EL was showing it. EL shows it for 3 weeks now and RL does not warn about it if not connected. Apparently because its database is missing this camera.
I am afraid there are more cameras like that, especially in NYC as they keep adding them like there is no tomorrow.
EL doesn't "feed" the RLCs to the on-board database. To load the locations to the on-board database, you'll want to purchase a Defender subscription. After registering your subscription, you'll use Detector Tools Pro to download the Defender DB to your detector.

Updates are release weekly, typically on Mondays. The Redline 360c includes a 90-day trial subscription, so if your detector is under 90 days old and you have registered it with Escort, you can use DTP to refresh the Defender database on Redline 360c. When the trial expires, you'll want to get subscription.
__________________


Countermeasures:

Radar Detectors: Max 360c, Redline EX, Max 360, & others plus Escort Live!
Dashcam: Escort M1 and Thinkware F750

-------------------------------------
Moderators here are not Escort employees.

If you need immediate help, please call Escort Radar customer service right after they open at 9:00 A.M. Eastern time, at 1-800-543-1608, option 2. Wait for the pause following the message and use the option for a call-back.
-------------------------------------

Last edited by TBNTX; September 16th, 2020 at 05:16 PM.
Reply With Quote
  #3  
Old September 16th, 2020
JHack JHack is offline
Junior Member
 
Join Date: Jul 2020
Posts: 24
Default

Quote:
Originally Posted by TBNTX View Post
EL doesn't "feed" the RLCs to the on-board database. To load the locations to the on-board database, you'll want to purchase a Defender subscription. After registering your subscription, you'll use Detector Tools Pro to download the Defender DB to your detector.

Updates are release weekly, typically on Mondays. The Redline 360c includes a 90-day trial subscription, so if your detector is under 90 days old and you have registered it with Escort, you can use DTP to refresh the Defender database on Redline 360c. When the trial expires, you'll want to get subscription.
Thank you for the advice. And Yes, I do update my RL every week. Still the camera is only reported when itís connected to EL. When connected to hotspot only speed limit is shown, camera is not reported.
Reply With Quote
  #4  
Old September 17th, 2020
TBNTX's Avatar
TBNTX TBNTX is offline
Moderator
 
Join Date: Mar 2012
Location: Topeka, KS
Posts: 6,865
Default

Quote:
Originally Posted by JHack View Post
Thank you for the advice. And Yes, I do update my RL every week. Still the camera is only reported when it’s connected to EL. When connected to hotspot only speed limit is shown, camera is not reported.
  • When did you receive your detector?
  • Did you register your detector here? If so, when?
  • If you purchased a separate Defender subscription, did you activate it here?

From what you've said thus far, it sounds to me that this is a subscription issue. Please advise.
__________________


Countermeasures:

Radar Detectors: Max 360c, Redline EX, Max 360, & others plus Escort Live!
Dashcam: Escort M1 and Thinkware F750

-------------------------------------
Moderators here are not Escort employees.

If you need immediate help, please call Escort Radar customer service right after they open at 9:00 A.M. Eastern time, at 1-800-543-1608, option 2. Wait for the pause following the message and use the option for a call-back.
-------------------------------------

Last edited by TBNTX; September 17th, 2020 at 11:34 AM.
Reply With Quote
  #5  
Old September 17th, 2020
JHack JHack is offline
Junior Member
 
Join Date: Jul 2020
Posts: 24
Default

Quote:
Originally Posted by TBNTX View Post
  • When did you receive your detector?
  • Did you register your detector here? If so, when?
  • If you purchased a separate Defender subscription, did you activate it here?

From what you've said thus far, it sounds to me that this is a subscription issue. Please advise.
Received RL in June, registered and activated everything. Database update works and reports database release date during update.
IMHO they use EL database to build internal one. But it looks like something else affects the process.

Last edited by JHack; September 17th, 2020 at 06:41 PM.
Reply With Quote
  #6  
Old September 18th, 2020
TBNTX's Avatar
TBNTX TBNTX is offline
Moderator
 
Join Date: Mar 2012
Location: Topeka, KS
Posts: 6,865
Default

Quote:
Originally Posted by JHack View Post
IMHO they use EL database to build internal one. But it looks like something else affects the process.
According to EscortRadar, they use a third-party service for Defender:

Quote:
Originally Posted by EscortRadar View Post
Thank you for the information. It is have been forwarded to our data supplier.
Escort does provider any new information to the supplier for verification and inclusion in the database.
__________________


Countermeasures:

Radar Detectors: Max 360c, Redline EX, Max 360, & others plus Escort Live!
Dashcam: Escort M1 and Thinkware F750

-------------------------------------
Moderators here are not Escort employees.

If you need immediate help, please call Escort Radar customer service right after they open at 9:00 A.M. Eastern time, at 1-800-543-1608, option 2. Wait for the pause following the message and use the option for a call-back.
-------------------------------------
Reply With Quote
  #7  
Old September 18th, 2020
JHack JHack is offline
Junior Member
 
Join Date: Jul 2020
Posts: 24
Default

Thanks, I got it. Hopefully they are not missing many of them, NYC keeps installing new ones like crazy.
Reply With Quote
  #8  
Old September 26th, 2020
Bluelinex Bluelinex is offline
Senior Member
 
Join Date: Jun 2017
Posts: 117
Default

Quote:
Originally Posted by JHack View Post
Thank you for the advice. And Yes, I do update my RL every week. Still the camera is only reported when itís connected to EL. When connected to hotspot only speed limit is shown, camera is not reported.
To cover yourself turn on the MRCD/CT feature in the detector. You will be getting a few more false K band alerts but you will have some protection against them.
Reply With Quote
  #9  
Old September 27th, 2020
JHack JHack is offline
Junior Member
 
Join Date: Jul 2020
Posts: 24
Default

Quote:
Originally Posted by Bluelinex View Post
To cover yourself turn on the MRCD/CT feature in the detector. You will be getting a few more false K band alerts but you will have some protection against them.

Thatís exactly what I did after I noticed this camera. Kinda works but many false alerts from crossing streets, up to 3-4 blocks.
Reply With Quote
  #10  
Old September 27th, 2020
poolmon poolmon is offline
Senior Member
 
Join Date: Jul 2009
Posts: 1,897
Default

Quote:
Originally Posted by JHack View Post
Thatís exactly what I did after I noticed this camera. Kinda works but many false alerts from crossing streets, up to 3-4 blocks.
To get rid of all those numerous false alerts you may want to turn off MRCD and just mark that camera manually to your User Database until the issue is resolved. It does not make sense that it would be in EL but not your onboard database that you updated.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:44 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright © 2018 Escort Inc.