Escort Radar Forum  

Go Back   Escort Radar Forum > Windshield Radar Detectors > MAX 360c

Notices

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 1 Week Ago
er95 er95 is offline
Member
 
Join Date: Oct 2014
Posts: 61
Default Reporting Police When on WiFi?

Over the past few days, I’ve driven with WiFi versus Escort Live. Over 2,000 happy and ticket-free miles... (and I’ve had zero crowdsourced alerts, btw)

I’ve been holding down mute for a few seconds every time I see a police vehicle sitting and monitoring traffic.

Every now and then I open Escort Live, but I don’t see my reports of police spotted. But I do see the Ka Band reporting that my 360c is automatically doing.

With Escort Live, when I hold down mute, I see the icon pop up on the screen within a few seconds.

Am I right in thinking that the reporting by holding down mute feature only works with Escort Live, and not with WiFi?
Reply With Quote
  #2  
Old 6 Days Ago
mbcls mbcls is offline
Member
 
Join Date: Dec 2010
Posts: 36
Default

Quote:
Originally Posted by er95 View Post
Am I right in thinking that the reporting by holding down mute feature only works with Escort Live, and not with WiFi?
Escort need to fix that. when you on Wifi and you pressing mute, radar shows REPORTED. but it' not updating on escort live service
Reply With Quote
  #3  
Old 3 Days Ago
er95 er95 is offline
Member
 
Join Date: Oct 2014
Posts: 61
Default

After 2,700 miles, I decided to open up Escort Live and see whats up ahead.

Perfect, I see two red Ka hits coming up in a few miles. I shut down Escort Live and wait for the alerts via WiFi. I pass the area, maybe 1-2 miles past the area with the alerts. Nothing...

I open Escort Live back up, and the 2 Ka hits are behind me. WTF??

I see a Ďpolice spottedí alert coming up, so I leave Escort Live open and continue on my way. Sure enough, the alert comes through on my 360c.

So, do the crowdsourced alerts only work on Escort Live, and not on WiFi??

In addition, just as a funny... the posted speed limits on the 360c have been notoriously wrong over the past few months Iíve been driving with it. So far, the worse (too slow) Iíve seen was today in Arizona on I-10 near Tucson. Actual speed limit is 75 MPH. Has been for over 100 miles. Will be for another 20-30 miles. Suddenly and for about 1/4 to 1/2 miles, my 360c says the speed limit is 20 MPH. Why?!

The worse too fast I saw was something like 120 or 140 MPH on a 35 or 45 MPH off ramp. I donít remember... but I did post it here a few months ago.
Reply With Quote
  #4  
Old 8 Hours Ago
er95 er95 is offline
Member
 
Join Date: Oct 2014
Posts: 61
Default

For my 400 mile trip today, I turned off WiFi and solely used Escort Live. I got two crowdsourced alerts for Ka band up ahead.

Why don’t I get these when on WiFi? I went through all my settings but don’t see anything toggled incorrectly. Not sure if I’m missing something.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:54 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 2018 Escort Inc.