Escort Radar Forum  

Go Back   Escort Radar Forum > Escort Live! > Escort Live! for Android

Notices

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old January 4th, 2019
EnglishGuy EnglishGuy is offline
Junior Member
 
Join Date: Aug 2017
Posts: 5
Default App setting keeps reverting to the default

Escort Live! version: 2.1.14
Phone hardware: Samsung Galaxy S9
Phone software: Android 8
Radar: Max II

Hi,

I was using my Max II with a Galaxy S6 phone with no issues. I just moved to a brand new S9 and installed the Escort Live! app.


Under settings > App settings > Over Speed Limit Alert the default is "Speed Limit"

I change this to "Off" and back out of the settings to the map/dashboard view. The next time I go over the speed limit I will get a verbal warning. Sure enough, I go back into settings and it has changed back to "Speed Limit"

How do I get it to stay "Off"? I have tried un-installing and re-installing the app. but it did not help.

This is a screenshot of the setting that is consistently and repeatedly changing back to "Speed Limit":



Thanks in advance
Reply With Quote
  #2  
Old January 11th, 2019
wanderer1 wanderer1 is offline
Member
 
Join Date: Aug 2018
Location: American living in Flor-i-DAH
Posts: 59
Default

I read on ERF somewhere that you set overspeed to off, then reboot the detector and that makes overspeed stay off.
__________________
Tried almost all brands of detectors over the years, ESCORT won. Have owned original CM Escort w/mute, original Passport, Escort DSP (all time favorite, metal case, key, unreal range), Solo 5 battery pwr (I think), Passport 7500 (crap KA), Passport 8500 (better KA), Passport 8500 X50 (best KA), Passport X80 (not too bad), Escort IX (solidly built, really liked it but falsed a little too much) and currently a Max 360 BLE v 1.7

DRIVE SMARTER OR GET THE HELL OUTTA THE LEFT LANE
Reply With Quote
  #3  
Old January 15th, 2019
EscortRadar's Avatar
EscortRadar EscortRadar is offline
Official Escort Rep
 
Join Date: Apr 2009
Posts: 16,582
Default

Restart your detector and the setting will take effect. We will have this fixed in a future update.
__________________

Escort Radar customer service is available from 9am-5:30pm Eastern Time Mon-Fri at 1-800-543-1608 or by live chat
Reply With Quote
  #4  
Old January 19th, 2019
EnglishGuy EnglishGuy is offline
Junior Member
 
Join Date: Aug 2017
Posts: 5
Default

I thought I had seen a thread saying you need to restart the detector for the settings to 'stick' , so I had already tried that and it didn't work.

I called support and they confirmed that a restart no longer fixes this and I just have to wait until the next update to be released :-(

If the setting has already returned to the default I'm not sure how a restart would help anyway...you're just confirming the default at that point? Unless there is specific timing/sequencing to be followed?

Thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:47 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2018 Escort Inc.