Escort Radar Forum  

Go Back   Escort Radar Forum > Escort Live! > Escort Live! for iPhone

Notices

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old March 30th, 2020
Bigdog9586 Bigdog9586 is offline
Member
 
Join Date: Jan 2015
Posts: 88
Default Escort Live Issue

Today I fired up escort live on my iPhone 11 on a small trip and got a message saying my subscription has ended and a ok at the end. Click on OK and program ends. I loaded it numerous times but kept quitting. My understanding is the subscription is for the cameras which we don’t have in Michigan. I’ve been under the impression that I could still use the program anyway. I’ve had escorts for years and never had a problem. Am I missing something?

MODERATOR: Moving this to the Escort Live for iOS section, since this is app-related and not a Max 360c issue.

Last edited by TBNTX; March 31st, 2020 at 10:50 AM.
Reply With Quote
  #2  
Old March 30th, 2020
Esc0rtFan's Avatar
Esc0rtFan Esc0rtFan is offline
Moderator
 
Join Date: Apr 2019
Location: USA
Posts: 672
Default

Quote:
Originally Posted by Bigdog9586 View Post
Today I fired up escort live on my iPhone 11 on a small trip and got a message saying my subscription has ended and a ok at the end. Click on OK and program ends. I loaded it numerous times but kept quitting. My understanding is the subscription is for the cameras which we donít have in Michigan. Iíve been under the impression that I could still use the program anyway. Iíve had escorts for years and never had a problem. Am I missing something?
Hmmmm. I think you should completely remove the app from your phone and then reinstall it. Log in using your credentials and see if this behavior still persists.
__________________
I use the following Escort Products

Escort Redline EX
Max360c with wifi
M1 Dash cam with both detectors
Escort Live
ZR5 Shifters
------------------------------------------------------------
Reply With Quote
  #3  
Old March 31st, 2020
Bigdog9586 Bigdog9586 is offline
Member
 
Join Date: Jan 2015
Posts: 88
Default

Ok, Iíve deleted the Bluetooth driver, deleted the app. Did this twice. Reinstalled the software on the detector and still the same. Gave up and called Escort. Pushed 2 to talk with someone and the recorded message said if you are having problems with your live app we are aware but have no idea why nor a fix at this time. Guess I should have called first. So state tuned.
Reply With Quote
  #4  
Old March 31st, 2020
Esc0rtFan's Avatar
Esc0rtFan Esc0rtFan is offline
Moderator
 
Join Date: Apr 2019
Location: USA
Posts: 672
Default

Quote:
Originally Posted by Bigdog9586 View Post
Ok, Iíve deleted the Bluetooth driver, deleted the app. Did this twice. Reinstalled the software on the detector and still the same. Gave up and called Escort. Pushed 2 to talk with someone and the recorded message said if you are having problems with your live app we are aware but have no idea why nor a fix at this time. Guess I should have called first. So state tuned.
Iím going to be doing some investigation into the issue soon and see if I can duplicate it and see if I can get some idea of a pattern with this. Iíll post my findings. The more info we have the better for all of us.
__________________
I use the following Escort Products

Escort Redline EX
Max360c with wifi
M1 Dash cam with both detectors
Escort Live
ZR5 Shifters
------------------------------------------------------------
Reply With Quote
  #5  
Old April 9th, 2020
Sirrom223 Sirrom223 is offline
Junior Member
 
Join Date: Apr 2020
Posts: 1
Default

Quote:
Originally Posted by Bigdog9586 View Post
Today I fired up escort live on my iPhone 11 on a small trip and got a message saying my subscription has ended and a ok at the end. Click on OK and program ends. I loaded it numerous times but kept quitting. My understanding is the subscription is for the cameras which we donít have in Michigan. Iíve been under the impression that I could still use the program anyway. Iíve had escorts for years and never had a problem. Am I missing something?

MODERATOR: Moving this to the Escort Live for iOS section, since this is app-related and not a Max 360c issue.
I have also been having this same issue.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:37 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 2018 Escort Inc.