Escort Radar Forum  

Go Back   Escort Radar Forum > Installed Detector Systems > ESCORT iX Ci

Notices

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old January 30th, 2020
NJRedStingerGT2's Avatar
NJRedStingerGT2 NJRedStingerGT2 is offline
Junior Member
 
Join Date: Jan 2020
Posts: 18
Default Over Speed Warning setting not staying

I've noticed an annoying phenomenon with my iX Ci Platform where I will set over speed alter to NONE and then sometimes days later (I would guess 5-10% of the times I am in the car) the iX Ci Platform will audibly alert to 10MPH over speed limit regardless.

When I then check the settings, over speed limit is incorrectly set at 10MPH. I then reset it back to NONE and it will stay that way for another few days until it happens again.

Why is over speed limit setting not sticking? This seems to be the only setting that this is occurring with.

I updated all software & databases in December '19 (a month ago).
Reply With Quote
  #2  
Old February 3rd, 2020
EscortRadar's Avatar
EscortRadar EscortRadar is offline
Official Escort Rep
 
Join Date: Apr 2009
Posts: 17,038
Default

There are two "over speed" features which are similar but different: Over Speed, and Over Speed Limit.

Over Speed is a feature of your iX Ci. It issues an alert when you reach a certain speed (default is 70 mph). If you are using the Escort Live app with your iX Ci, then it will only alert when there is no speed limit data for the road you are traveling on. From the iX Ci's menu or the Radar Settings menu in Escort Live, you can change the speed where it alerts or turn on Over Speed.

Over Speed Limit is a feature of Escort Live. It issues an alert when you reach a certain speed above the speed limit. If there is no speed limit data, then your Over Speed setting will take effect. You can only change the speed from Escort Live's settings menu.

If you are seeing either of these not hold their setting then let me know which one.

Hope this helps
__________________

Escort Radar customer service is available from 9am-5:30pm Eastern Time Mon-Fri at 1-800-543-1608 or you can fill out a repair form and we will contact you.
Reply With Quote
  #3  
Old February 3rd, 2020
NJRedStingerGT2's Avatar
NJRedStingerGT2 NJRedStingerGT2 is offline
Junior Member
 
Join Date: Jan 2020
Posts: 18
Default

The setting that appears to be changing on it's own is "Over Speed Limit Alert," (see attached) which I would prefer to be off.

Sometimes I get in the car and it's set on (for example set to 10MPH). Sometimes it is set to other speeds. In each case I changed it to off, which is fine for the rest of the trip, or even for a few trips ... but then after a few days I get an over speed limit warning again and when I look in the phone app it is incorrectly set.

Just want it to stay off when I set it to off, as opposed to having to check it often.

Thanks.
Attached Images
 
Reply With Quote
  #4  
Old February 4th, 2020
Esc0rtFan's Avatar
Esc0rtFan Esc0rtFan is offline
Moderator
 
Join Date: Apr 2019
Location: USA
Posts: 680
Default

Is this a bug with Escort Live perhaps?
__________________
I use the following Escort Products

Escort Redline EX
Max360c with wifi
M1 Dash cam with both detectors
Escort Live
ZR5 Shifters
------------------------------------------------------------
Reply With Quote
  #5  
Old February 4th, 2020
EscortRadar's Avatar
EscortRadar EscortRadar is offline
Official Escort Rep
 
Join Date: Apr 2009
Posts: 17,038
Default

Thanks for the information. I have not seen this happen before. I personally use Escort Live for iPhone daily and I have not seen it happen.

Are you certain that someone isn't changing the app's settings without your knowledge?
__________________

Escort Radar customer service is available from 9am-5:30pm Eastern Time Mon-Fri at 1-800-543-1608 or you can fill out a repair form and we will contact you.
Reply With Quote
  #6  
Old February 4th, 2020
NJRedStingerGT2's Avatar
NJRedStingerGT2 NJRedStingerGT2 is offline
Junior Member
 
Join Date: Jan 2020
Posts: 18
Default

Quote:
Originally Posted by EscortRadar View Post
Thanks for the information. I have not seen this happen before. I personally use Escort Live for iPhone daily and I have not seen it happen.

Are you certain that someone isn't changing the app's settings without your knowledge?
I am the only driver of the vehicle. I am not changing the setting. Hope that is helpful information. It occurs at least once per week.
Reply With Quote
  #7  
Old February 5th, 2020
NJRedStingerGT2's Avatar
NJRedStingerGT2 NJRedStingerGT2 is offline
Junior Member
 
Join Date: Jan 2020
Posts: 18
Default

Quote:
Originally Posted by EscortRadar View Post
Thanks for the information. I have not seen this happen before. I personally use Escort Live for iPhone daily and I have not seen it happen.

Are you certain that someone isn't changing the app's settings without your knowledge?
The problem happened again this morning (about four days past the last instance). When I started the car this morning the over speed warning was set to "7" versus off. See attached.

Any help would be appreciated.
Attached Images
 
Reply With Quote
  #8  
Old February 5th, 2020
EscortRadar's Avatar
EscortRadar EscortRadar is offline
Official Escort Rep
 
Join Date: Apr 2009
Posts: 17,038
Default

Thank you for confirming. We are looking into it.
__________________

Escort Radar customer service is available from 9am-5:30pm Eastern Time Mon-Fri at 1-800-543-1608 or you can fill out a repair form and we will contact you.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:18 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2018 Escort Inc.