Escort Radar Forum  

Go Back   Escort Radar Forum > Escort Live! > Escort Live! for Android

Notices

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 1 Week Ago
JC13ZR1 JC13ZR1 is offline
Junior Member
 
Join Date: Jun 2015
Posts: 3
Default Bluetooth connection and functionality is random

I have a new escort Max 360 and a Samsung S8 Plus. Connecting to Bluetooth and Escort Live seems to work normally however it usually only just shows the Bluetooth symbol in the left box on the radar detector. Sometimes it shows the posted speed and that seems to be what I should expect when I am connected and have the live app running. But I can't figure out how to make it do that every time. Does anybody know the right way to make sure when Bluetooth is connected and the live app is running how to make the posted speed show in the left box and actually be connected?
Reply With Quote
  #2  
Old 6 Days Ago
wheel366 wheel366 is offline
Junior Member
 
Join Date: Oct 2017
Posts: 23
Default

Quote:
Originally Posted by JC13ZR1 View Post
I have a new escort Max 360 and a Samsung S8 Plus. Connecting to Bluetooth and Escort Live seems to work normally however it usually only just shows the Bluetooth symbol in the left box on the radar detector. Sometimes it shows the posted speed and that seems to be what I should expect when I am connected and have the live app running. But I can't figure out how to make it do that every time. Does anybody know the right way to make sure when Bluetooth is connected and the live app is running how to make the posted speed show in the left box and actually be connected?
I had this problem with my S5 and IX. What I would do was close the app, reboot the detector and reopen the app. I found it happening more so when I would go back and forth between my redline and smartcord and my IX. If I used the IX and didn't connect to the redline then I usually didn't have the problem. Sometimes I did but it was much less than when going back and forth between the different detectors. I also found that when the new EL came out, it also became less of an issue with the occasional BT icon showing up.
Reply With Quote
  #3  
Old 5 Days Ago
EscortRadar's Avatar
EscortRadar EscortRadar is online now
Official Escort Rep
 
Join Date: Apr 2009
Posts: 15,667
Default

There are known bluetooth connection issues with Escort Live and Android 8 (most probably what your Galaxy S8 Plus is using). We have an app update coming soon which should solve these bluetooth connection issues.
__________________

Escort Radar customer service is available from 9am-5:30pm Eastern Time Mon-Fri at 1-800-543-1608 or by live chat
Reply With Quote
  #4  
Old 3 Days Ago
JC13ZR1 JC13ZR1 is offline
Junior Member
 
Join Date: Jun 2015
Posts: 3
Default

Quote:
Originally Posted by wheel366 View Post
I had this problem with my S5 and IX. What I would do was close the app, reboot the detector and reopen the app. I found it happening more so when I would go back and forth between my redline and smartcord and my IX. If I used the IX and didn't connect to the redline then I usually didn't have the problem. Sometimes I did but it was much less than when going back and forth between the different detectors. I also found that when the new EL came out, it also became less of an issue with the occasional BT icon showing up.
Thanks to both. I am running android 8.0.0. I have found that if I go to app settings and force-stop the app and do a clean start it works. It also works randomly on its own sometimes. I look forward to the update. Is there a way I can be notified?
Reply With Quote
  #5  
Old 3 Days Ago
EscortRadar's Avatar
EscortRadar EscortRadar is online now
Official Escort Rep
 
Join Date: Apr 2009
Posts: 15,667
Default

Google Play will notify you when the update is released. It may also auto-update the app depending on its settings.
__________________

Escort Radar customer service is available from 9am-5:30pm Eastern Time Mon-Fri at 1-800-543-1608 or by live chat
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:09 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2018 Escort Inc.