Escort Radar Forum

Escort Radar Forum (http://escortradarforum.com/forums/index.php)
-   ESCORT iX (http://escortradarforum.com/forums/forumdisplay.php?f=69)
-   -   Auto "No K" seems broken (http://escortradarforum.com/forums/showthread.php?t=19528)

Sid Post September 28th, 2020 12:43 PM

Auto "No K" seems broken
 
On my 9500iX, I can be out in the middle of nowhere and it goes from absolutely nothing to maximum with nothing in sight but cows and trees. No cars, cell towers, etc.

Shouldn't Auto NoK stop these nuisance alerts?

Thanks,
Sid

TBNTX September 28th, 2020 01:36 PM

Quote:

Originally Posted by Sid Post (Post 157497)
On my 9500iX, I can be out in the middle of nowhere and it goes from absolutely nothing to maximum with nothing in sight but cows and trees. No cars, cell towers, etc.

Shouldn't Auto NoK stop these nuisance alerts?

Depends on the source, Sid. Sources can include automatic door openers and property-intrusion detectors, too. If you don't want to be alerted to K-band warnings, you can disable the K-band detection on the detector. But that would leave you unaware of real threats.

poolmon September 28th, 2020 01:56 PM

Some farm & other large equipment may use K band. See link below:

http://escortradarforum.com/forums/s...ead.php?t=7999

Sid Post September 28th, 2020 02:32 PM

Thanks. This is happening without cars, tractors, etc. within eyesight in relatively open rural areas. No auto-gates or other visible sources of potential RF energy.

I get the newer cars and SUVs setting off alerts but, this happens without traffic anywhere close. I get alerts from newer cars but, generally only in town and very few on the road. And I should note, no tractors either. If I was near a dairy or road crew mowing, I could see some false alerts.

Also, there are no ramp-ups. It goes from nothing to maximum with no intermediate transitions in wide open spaces with nothing in sight, no tractors, etc.

The towns around me run a lot of 'out of towner' road tax speed traps so, I want to make sure my detector is functioning correctly. AutoNoX or AutoNoK seem to have no effect as well so, I'm questioning the proper functioning of my detector. Perhaps I just need a new one with more modern technology.

poolmon September 28th, 2020 06:09 PM

Quote:

Originally Posted by Sid Post (Post 157502)

Also, there are no ramp-ups. It goes from nothing to maximum with no intermediate transitions in wide open spaces with nothing in sight, no tractors, etc.

No ramp up is common for false K signals in Auto Mode.
If you want to experiment you could switch to Highway with TSR Off and approach a known false K area to see if it will ramp and better lead you to its source.

Sid Post September 28th, 2020 10:56 PM

Thanks!


All times are GMT -4. The time now is 06:37 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2018 Escort Inc.