Escort Radar Forum

Escort Radar Forum (http://escortradarforum.com/forums/index.php)
-   Escort Live! for Android (http://escortradarforum.com/forums/forumdisplay.php?f=47)
-   -   Escort Live v3.0.29 issues (http://escortradarforum.com/forums/showthread.php?t=18668)

mikedotd June 10th, 2019 06:25 PM

Escort Live v3.0.29 issues
 
So I'm seeing a few problems.

1) BT connectivity is still an issue as reported here: http://www.escortradarforum.com/foru...ad.php?t=18186

2) Over speed limit is still being reported on my Redline EX even though I have it set to off in the app.

3) I do not see any live alerts from others on the map.

4) When I fire a K band radar gun and hit the police spotted button, nothing shows up on the app. If I fire a Ka band radar gun nothing is automatically reported and shown on the map, nor if I press the police spotted button while Ka is being detected. Same for laser. This is while Escort Live is connected to the radar detector via bluetooth.

Max360/Redline EX, Pixel 3 running Android v9.0.

Tingtang June 11th, 2019 01:30 AM

Quote:

Originally Posted by mikedotd (Post 150085)
So I'm seeing a few problems.

1) BT connectivity is still an issue as reported here: http://www.escortradarforum.com/foru...ad.php?t=18186

2) Over speed limit is still being reported on my Redline EX even though I have it set to off in the app.

3) I do not see any live alerts from others on the map.

4) When I fire a K band radar gun and hit the police spotted button, nothing shows up on the app. If I fire a Ka band radar gun nothing is automatically reported and shown on the map, nor if I press the police spotted button while Ka is being detected. Same for laser. This is while Escort Live is connected to the radar detector via bluetooth.

Max360/Redline EX, Pixel 3 running Android v9.0.



I get same issue for overspeed limit, though if you set it at a designated speed, then it goes by that, so just set it to the highest mph for now? that way at least you won't get the overspeed unless your going faster than xxxmph.. I don't have the bluetooth connectivity issues, but I did also unpair and pair after installing the updated live. and instead of going through the phones bluetooth for very first connection, I went through escort live to pair with detector, more I clicked on menu, and devices. it should show whatever detector as available to connect.

jimveta June 11th, 2019 06:43 PM

Quote:

Originally Posted by Tingtang (Post 150087)
I get same issue for overspeed limit, though if you set it at a designated speed, then it goes by that, so just set it to the highest mph for now? that way at least you won't get the overspeed unless your going faster than xxxmph.. I don't have the bluetooth connectivity issues, but I did also unpair and pair after installing the updated live. and instead of going through the phones bluetooth for very first connection, I went through escort live to pair with detector, more I clicked on menu, and devices. it should show whatever detector as available to connect.

this is the app's overspeed limit though, which is relative to the PSL, and different from the absolute overspeed limit (top speed alert) in the detector hardware. You can set it to PSL+25, which would be sensible enough at least in regular traffic... except on the freeways, it always gets confused next to onramps, offramps and overpasses, using the PSL of the streets instead, so I'd rather just disable it completely, which I guess hasn't been fixed :(

As for BT connection, mine was working reliably for some time until one time recently I had the same connection issues others have talked about. I wonder if it's hardware related and not software, like maybe temperature or wear or something...

mustang2015 June 13th, 2019 07:50 PM

New version does not show my marked locations and I get no voice alerts at all . Map does not show any location or alerts WTF:mad:

jwolffie June 13th, 2019 09:44 PM

Wtf?
 
Do you even test your software before you release it?
The new release took 15 minutes to connect to my detector, my commute is only 20. Makes it useless.
No live alerts are shown
No voice connection to my phone any more
When it did alert my detector went off for 30 seconds before my phone alerted, I ride a motorcycle, I can not hear the detector I rely on the phone, which is now useless
:mad::mad::mad:

flylow7f39 June 13th, 2019 10:59 PM

1 Attachment(s)
Quote:

Originally Posted by jwolffie (Post 150134)
Do you even test your software before you release it?
The new release took 15 minutes to connect to my detector, my commute is only 20. Makes it useless.
No live alerts are shown
No voice connection to my phone any more
When it did alert my detector went off for 30 seconds before my phone alerted, I ride a motorcycle, I can not hear the detector I rely on the phone, which is now useless
:mad::mad::mad:

Is "Alert Audio" in EL set to phone? Live connected to my phone in around 10 seconds.

Quote:

Originally Posted by EscortRadar (Post 93433)
Please post the model of phone you are using and version of Android when reporting issues with Escort Live.

Thank you

http://escortradarforum.com/forums/a...1&d=1560481141

GumbyDammit223 June 14th, 2019 10:03 AM

Ran the new software yesterday on the drive home from work. It paired with my 360 first time after telling it to, instead of having to try multiple times.

HOWEVER, the speed limit information AND map updates are pretty much nonexistent. Even though my drive from work to home is only 4 miles and on the order of 15 minutes, the speed limit never registered until I was off the highway and on the side streets. The map never changed my position until I was stopped and parked in front of my apartment. It's not a GPS issue because the Note 7 always had a clear view of the sky.

wolfgang June 14th, 2019 05:46 PM

Add this one
 
A locked out location will tell you k band alert or x band alert. Iíve tried unlocking and relocking with same result.

Quote:

Originally Posted by mikedotd (Post 150085)
So I'm seeing a few problems.

1) BT connectivity is still an issue as reported here: http://www.escortradarforum.com/foru...ad.php?t=18186

2) Over speed limit is still being reported on my Redline EX even though I have it set to off in the app.

3) I do not see any live alerts from others on the map.

4) When I fire a K band radar gun and hit the police spotted button, nothing shows up on the app. If I fire a Ka band radar gun nothing is automatically reported and shown on the map, nor if I press the police spotted button while Ka is being detected. Same for laser. This is while Escort Live is connected to the radar detector via bluetooth.

Max360/Redline EX, Pixel 3 running Android v9.0.


Manfred June 14th, 2019 06:38 PM

Really?
 
OK, the only good thing I can say about the new version 3.0.29 is that it now connects via Bluetooth solidly to my phone. The old version I had to try 4 or 5 times before it would connect.

Cons:

1. No live reports on the map whatsoever. Zero.

2. When my Max 360 alerts, today on a Ka band, it doesn't show up on the map. My phone is Bluetooth connected. Probably why the map has no reports. NOBODY'S APP IS WORKING!

3. When I press the button to flag a police spotted my phone says reported, but nothing shows up on the map, ever.

4. I drive with my phone in landscape mode. Most of the control buttons disappear when in landscape mode (mute, traffic, map/dashboard).

Just one day of driving. probably more that I just haven't discovered yet.

Max 360/Samsung Note 8/Android V9

exint1234 June 15th, 2019 07:25 PM

All the same issues hear in Australia. Though I also get a notification saying that 'we support map feature in US and Canada only' displays my GPS Co ordinates. In map view the kmph display disappears after the notification times out.


All times are GMT -4. The time now is 11:20 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 2018 Escort Inc.